- 电学、电子和光学设备 >
- 电子元件 >
- 其他电子元件
其他电子元件
... 当机器或生产车间的大面积区域需要可靠、安全的通道保护时,维兰德的 SLG4 系列是最佳选择。只需一套系统即可实现最长达 70 米的范围。 与维兰德的 Samos PRO COMPACT 安全 PLC 或安全继电器相结合,SLG4 系列为安全进入机器和生产过程提供了完整的解决方案。由于其坚固耐用,SLG4 安全光幕还可用于许多行业和应用中的恶劣环境条件。 -无需软件即可配置 -设计坚固,工作环境温度从 -30°C 到 +50°C,防护等级 IP67 -所有型号都基于同一平台 -LED 指示灯清晰可见,便于现场诊断和校准 -包装内包括发射器、接收器、支架和尾纤(已连接)。 -安装简便快捷,无需编程(BASE ...
WIELAND ELECTRIC
... SNMP 适配器是用于通过网络或 Web 监测 UPS 设备的通信扩展。 如果需要,可以分阶段关闭网络中的所有相关服务器。通过 LAN 唤醒,可以重新激活服务器。这可以自动关闭和重新启动系统。也可以根据 RFC1628,通过集成 SNMP 代理的网络管理软件配置和监测 UPS。 通过 PRO 和迷你版 SNMP 适配器,可进一步实现区域访问控制、空调或烟雾和/或火灾探测器等功能的集成。另外,还可以通过光学传感器测量和管理温度和湿度。除其他功能外,SNMP PRO 适配器还可连接智能负载管理分配器。 主要特点 通过电子邮件、SMS ...
频率: 250, 1,000 kHz
电压: 5 V - 80 V
主电流: 7, 14 A
... 产品概述
QPI 是系列有源 EMI 滤波器,可提供从 150kHz 至 30MHz(CISPR22 范围)的传导共模(CM)和差模(DM)衰减。专有有源滤波电路可在低频提供优异的衰减,旨在支持 EN55022/EN55032(Class B)限制以及 PICMG 3.0 的 ATCA 板卡。相较于无源方案,有源滤波可减小共模扼流圈体积,使器件实现薄型表面贴装,节省电路板空间并改善刀片与高密度应用的气流。
产品要点
MQPI-18 变体可衰减 ...
VICOR
长度: 20.3 cm
... 将 DVI-I 信号源连接至 VGA 显示器 将带有 DVI-I 输出的计算机与带有 VGA 输入的产品连接使用。 与模拟显示器、投影仪或高清电视一起使用。 最高支持 1600 X 1200 分辨率,可用于 PC 和 Mac 产品。 支持模拟信号。 终身保修! 保修:双钻™终身保修 认证 - UL 2919、RoHS2 电缆 28-AWG 电线,(3)同轴电缆; 28-AWG 1P; 28 AWG 5C 分辨率 1920 x 1080 连接器 - ...
... M8x1/ M12x1/ 7/8" T 型分配器/适配器 接线盒系统适用于任何需要将传感器和执行器信号快速、方便地扩展到上一级控制系统的地方。单个信号可通过同轴电缆或连接接口直接连接到上位系统。可选的 LED 信号和电源显示屏可减少追查错误所需的工作量。 ...
... 特征 SpotClip-II已经开发用于高达95毫米的灯泡 确保筒灯,防潮箔和绝缘材料之间的安全距离 施工期间或施工后灵活安装 腿末端的附加尖峰防止SpotClip移动 适合固定在直径为62 - 90 mm的孔中 即使在较高温度下仍保持刚性 阻燃材料符合UL94-V0 提高灯的寿命和可靠性 根据EN 60598-1,EN 60598-2-2和NF C 15100测试 认证和认可 应用 直径在62和90 mm之间 ...
HellermannTyton España
... VoIP Teleohone 电路直 流 5V 供电或 PoE(以太网供电) 无需额外接口 网页配置 实时报警报告 SIP 兼容 连接:RJ45 LAN 或 WAN 直接连接 自动呼叫转移(翻转),通过内存列表 自动应答 多播良好 的服务质量 (QoS):确保最佳交付语音 服务类型 (TO):高吞吐量和可靠性 (RFC3168) ISDN 网关合规性:将任何兼容 SIP 的 VoIP/ISDN 网关连接到 ISDN SIP(会话启动协议)RFC3261 内置的呼叫和接收呼叫冗余:能够调用第二 PBX TR069 ...
... AS-7010是Avantes的EVO光谱仪模型的电子平台基础。它配备了一个强大的Xilinx Zynq 7010微处理器。它结合了处理器的软件可编程性和FPGA的硬件可编程性,使系统的性能和灵活性达到了无与伦比的水平。 慷慨的1亿像素存储器使板上存储光谱和定制编程成为可能。由于它配备了两种不同的AD转换器,保证了每种检测器类型的最佳性能。 AS-7010具有2个通信端口的多功能性:一个高速USB3.0和一个GigaEthernet端口。 板上还有HD26数字I/O连接器,有13个可编程的数字I/O端口、2个模拟输出端口和2个模拟输入端口。该连接器与AS-5216 ...
... PE、QE8 和 UM 系列模拟电源模块 模拟电源模块,用于将 PE 系列、UM 系列和 QE8 系列的探测器与示波器和锁定放大器连接在一起。包含电源线。 也兼容 LEMO 连接器 如需使用带有 M6 系列探测器的模拟功率模块,您可以订购 LEMO-to-DB15 适配器(部件号 C201949)。 探测器兼容性 光电探测器 与脉冲能量 热释电 平均功率、与脉冲能量(仅与 UM & QE8 系列兼容) 太赫兹 平均功率、与脉冲能量(仅与 THZ9D 系列兼容) ...
... 无线系统套件 KWS 是 AUTEC 设计的模块化控制系统,可实现安全可靠的无线连接。输入和输出之间极为简单的分配是该系统的主要特点之一。在大多数安装中,无需编程。凭借 FHSS 技术,KWS 还是在工业环境中使用可靠无线电链路的理想选择。 该系统由 TWS(发射器无线子系统)和 RWS(接收器无线子系统)组成。每个 TWS 或 RWS 至少包括一个中央处理单元(CPU 模块)、一个电源供应单元(电源模块),必要时还包括若干扩展单元(扩展模块)。 优势 • 易于配置: 调试灵活方便,在大多数情况下无需编程; •多功能: ...
... 概述
- SpatiX 定位芯片与模块,面向工业与嵌入式 OEM 集成,支持多星座 GNSS 并提供灵活的接口选项。
主要特性
- 支持多星座 GNSS(GPS、GLONASS、Galileo、BeiDou)
- 提供紧凑型芯片(SMD)和即用模块两种形式
- 标准数字接口:UART、I2C、SPI
- 低功耗运行,固件可配置工作模式
- 可选集成天线及
... 利用 ESP32-D0WDQ6 处理器将物联网传感器连接到云端 串行端口 可选的 4 线 TTL 端口,位于 5 针专用 PCB 端子板上 其他接口 扩展 10 针/11 针 PCB 端子板 1 号,可管理: 最多 9 个数字 GPIO(其中 5 个也可在超低功耗状态下管理) 最多 5x 模拟输入 最多 2x DAC 输出 SPI 接口 扩展 8 针 PCB 端子板 #2(microSD 插槽的替代品),可管理: 最多 6 个数字 GPIO,也可在超低功耗状态下进行管理 ...
电压: 5 kV - 500 kV
... 感应加热、钎焊和焊接 TOPCAST 开发的感应加热系统用于金属部件的钎焊、退火或焊接,感应器有多种不同结构,如圆饼形或圆柱形。 应用范围从大型金属管道的加热到涂层和热处理。 发电机的功率范围为 5 kW 至 500 kW,频率范围为 1 kHz 至 100 kHz。 ...
电压: 5 kV - 500 kV
... 感应加热、钎焊和焊接 TOPCAST 开发的感应加热系统用于金属零件的钎焊、退火或焊接,具有多种不同的感应加热线圈配置,如圆饼形或圆柱形。 针对不同应用的大型管道加热已成功实施。 感应发生器生产线的功率从 5 kW 到 500 kW,频率从 1 kHz 到 100 kHz。 ...
... 用于过程折射仪的 WLAN 适配器和应用程序使您无需额外的显示屏和电缆即可工作。您只需使用智能手机即可。通过应用程序,您可以读取 RI、BRIX 或自定义刻度的测量值。通过便捷的共享功能,您可以将所有测量数据转发到桌面上。 检查点 将过程分析技术连接到实验室 随时随地访问实时浓度测量数据 远程监控工业测量 尤其适用于难以接近或危险区域的折射仪 应用程序控制 ...
... 光幕控制为用户提供了最佳的安全性。加工区有聚碳酸酯玻璃窗保护,防止接触。在插入的一侧,光幕保护了进入危险区域的通道。干预时,工作过程会立即中断,压力机也会停止。在离开危险区域后,可以自动继续进行循环。在与SCHMIDT® ServoPress结合时,光幕控制是基本版本。压机可以通过光幕来激活。根据不同的应用,可以选择1周期和2周期激活。 ...
... EmCom 的 LGX® 样式适配器面板设计轻巧,可在任何 LGX® 兼容面板和机箱中提供多种适配器配置,为用户提供灵活的解决方案,并可根据需要轻松添加额外端口。 简单的拴式推/拉紧固件使这些面板易于安装和拆卸。适配器面板采用 LGX® 规格,确保与所有配线架无缝兼容 ...
... 用于数字万用表 METRAHIT IM 的 USB+ 电源模块 M27x 用于 METRAHIT IM TECH, XTRA, E-DRIVE 的带 USB 接口的快速更换电源模块 USB+ 电源模块 M27x 通过外部 USB-C 电源为 METRAHIT IM 系列数字万用表提供永久性操作,并通过 USB-C 接口提供有线数据交换。 产品亮点 - 用于 METRAHIT IM 数字万用表主电源的 USB-C 接口 - 用于数字多路测量仪 METRAHIT IM 与个人电脑或笔记本电脑进行有线数据交换的 ...
... 产品概述
- 产品名称:SOMANET Core C2X
- 类别:System-on-Chips (SoC)
- 品牌:Synapticon
标识与追踪
- 站点追踪名称:[SOC-0031-01] SOMANET Core C2X
- 项目/产品ID:802
- 产品模板ID:127
- 产品类别ID:5
技术规格
- 产品名称:SOMANET
... 概述
可自定义配置的片上系统(SoC),集成1个 ARM 内核和7个 xCore 内核,适用于工业组件和消费类产品的控制与通信任务。设计用于根据应用需求灵活划分控制与通信功能。
产品识别
- 商品名称:SOMANET Core CA1X
- 内部参考: [SOC-0013-01]
- 产品模板 ID:131
订购与可用性
- 页面显示价格:0
... Imbed Micro - 紧凑型技术 - - 智能紧凑型电路板 Imbed Micro 功率从 5W 到 30W,频率从 20 kHz 到 100 kHz,设计紧凑。 - - 适用于低功率应用 它专为低功耗应用而设计,还集成了 NexTgen 软件,适合集成到各种医疗设备中。 - - 多种应用 它是医疗诊断和生物分析的理想选择,可提供灵活的配置和实时数据采集,确保精确控制和完整的过程可追溯性。 NexTgen Ultrasonic Core 包含在该电路板中,可实现以下功能 ...
... ADA-33DIN:用于 DIN 导轨安装 KUBE 系列仪器的钢制适配器,尺寸 78 x 35 mm(水平和垂直两种型号) ADA-48DIN:用于 DIN 导轨安装 KUBE 系列仪器的钢制适配器,尺寸为 48 x 48 毫米 ADA-96DIN:用于 KUBE 系列仪器 DIN 导轨安装的钢制适配器,尺寸为 48 x 96 毫米(水平和垂直两种型号) ...
... EtherCAT从站桥接器 - 集成两个EtherCAT从站设备 - 两个EtherCAT网络之间的过程数据交换 - 在EtherCAT主站之间进行时间同步(DC)。 - 支持冗余的DC EtherCAT实施 - 符合IEEE 802.3的以太网物理学 - 通过CoE进行配置 - 通过FoE进行固件更新 - 支持EoE(交换机端口) 可广泛配置的EtherCAT过程图像 - 通过典型的网络配置工具(如esd Workbench, ...
... 传统 CAN 和 CAN FD 网络的连接 通过数据缓冲连接两个 CAN FD 网络 实现传统 CAN 和 CAN FD 网络的连接 使用方便 通过串行接口和通用协议进行简单配置 根据需要进行精确设计 可安装在 DIN 导轨上 数据过滤和电隔离 可通过可变屏蔽过滤数据 可通过旋转开关轻松选择预配置的波特率和帧滤波器设置 CAN 网络电隔离,减少接地回路 按需定制 根据要求,还可用于恶劣环境(振动、温度等) ...
... EDX1 是专为皮带输送机设计的全新速度监控装置,通过光电开关或磁感应部件监控转速。在此过程中,它提供一个用于报警或控制的 SPDT 输出触点。报警设置由调节旋钮上的刻度决定,方便快捷。在传统模拟设计的基础上,它采用了简单、稳定、低成本的电路,因此经济实惠。 EDX 速度监控器采用各种机电和电子技术来保护设备和人员。这些安全装置包括 - SRT 皮带错位开关 - SRS 安全停止开关 - ED 系列速度监控器 说明 SRS/SRT/ED 带式输送机安全产品可确保并保护设备和人员的安全。ED ...
... 在技术飞速发展的今天,单个传感器设备的远距离无线通信能力变得越来越重要。这种能力对于从工业自动化到智能家居系统等各种应用都至关重要。在本文中,我们将探讨使单个传感器设备在无线模式下高效运行的关键组件和功能。我们还将深入探讨设置和维护这些系统以确保最佳性能的实际问题。 功能介绍 终端设备 电源DC 9~30V 信号输入接口:RS-485*1 射频接口: 3.5mm SMA 母头 射频频段:ISM 频段 2.4G 结论 单个传感器设备进行远距离无线通信的能力是许多现代应用的关键特性。通过了解设置和维护这些系统所涉及的关键组件和步骤,可以确保设备高效可靠地运行。定期检查、软件更新和考虑环境因素是保持最佳性能的基本做法。 ...
... IDEA-4S(主轴集成数据评估和采集)是由 GMN 研发并集成到主轴和电机中用于采集和评估数据的电子系统。 由 GMN 开发,集成到主轴和电机中,用于采集和评估数据。 该数字管理系统适用于 GMN 主轴,并与任何其他制造商的主轴兼容。 任何其他制造商的主轴。 传统主轴只允许从主轴传感器到机床控制器的单向数据流。 机床控制器。此外,越来越多的不同测量数据 需要复杂的电缆布线,这给安装和维护带来了困难。 带有 IO-Link 接口的 GMN 电子系统 IDEA-4S 大大简化了所需的电缆结构,并支持相互通信。 所需的电缆结构,并支持主轴与所有机床控制器之间的相互通信。 和所有机床控制器之间的相互通信。 通过数字主轴技术 ...
... 使用这款用户可配置的适配器和软件,将基于应变计的常用称重传感器、力传感器和扭矩传感器连接到 Mark-10 指示器。 传感器容量和分辨率可以通过内置的软件实用程序进行编程,其中包括一个从 0.12 到 75 万磅(0.5 N 至 4,000 千牛)的共同力容量库,以及从 10 盎司芬到 40,000 磅(7 毫厘米至 57,000 牛米)的扭矩容量库。 识别号码可以被编程,在指标上电或指标的信息屏幕上显示。 通过 Plug & Test™ 技术,所有配置和校准信息都保存在适配器中。 这种灵活性允许多个带有 ...
... 通信适配器 RSU100、 MRS-232 至 USB 水通至 RS-232 的通信适配器 ...
... 省电、诊断、消磁。 农业 工业 自动化 交通运输 卡车 规格 功能 闭锁和单稳态电磁铁驱动器,带诊断功能。 电源电压范围 [VDC] 24-48 执行 PCB 特殊功能 两个独立输入和输出的电磁阀开/关检测。 ...
... 用于高速和分拣应用的双阀驱动器。 工业 自动化 规格 功能 分类 电源电压范围 [VDC] 12 至 24 执行 模制电缆 特点 高速 ...
... 经济高效的节电电路。 结构紧凑,易于集成。 仪器 生物技术气体分析仪 农业 工业 自动化 过程 交通运输 飞机 规格 功能 节能 电源电压范围 [VDC] 12 至 24 执行 PCB 或模制电缆 特点 低成本、通用 ...
... Innovacera 生产多种用于电感器的金属化陶瓷线圈体,包括 H 型、U 型和骨型等。金属化陶瓷线圈体的主要材料是 96 氧化铝,金属化涂层材料有 W、Ni、Au 等。 我们的工厂拥有 20 多年的金属化陶瓷生产经验,可为研发项目提供快速解决方案。金属化体是部分金属化的,陶瓷电感器线圈体的磁芯可以做得非常小,这对电气系统、绕线技术、电子设备和电气线圈元件的小型化发展有很大帮助。 金属化氧化铝陶瓷线圈体的特点: 极高的机械强度 极佳的金属化结合强度。 高精度公差 良好的焊接性能 金属化陶瓷线圈体应用: 手机 数码相机 笔记本电脑 液晶显示器 网络变压器 ...
频率: 50 Hz - 60 Hz
电压: min 230.0 V
... 在FE SYSTEM系列的可靠性和成功的基础上,由于我们在特殊食品-农业过程中的应用经验,我们已经能够构思和开发FEL SYSTEM系列。这是一个新的内置电子装置的主动式静电过滤器系列,用于油和油性蒸气的应用。 FEL SYSTEM代表了一种革命性的发展,是传统过滤器的有效替代品。它的设计理念是促进静电油过滤器在特定过程中的使用。它在农业-食品厂的使用确保了稳定的过滤效率。 由于高分离和油积聚能力,因为低负载损失,它也提供了重要的能源节约。它的多极连接系统意味着可以同时连接几个过滤器,这取决于空气流量和过滤要求。此外,静电过滤器的安装和拆卸只需在设备的过滤器框架支架上滑动即可。 内置的电子电源输入电路配备了LED,以通知用户过滤器正在正常工作。对于油和油性蒸汽的应用,也可以提供没有内置电子装置的定制系列静电过滤器。 ...
频率: 60, 50 Hz
电压: 400 V
主电流: 100 A - 10,000 A
... 谐波电流发生器 Aunilec APF 具有谐波电流发生器的功能。它将测量非线性负载产生的谐波,并以相同的振幅消除这些相位相反的谐波。 功率因数校正 Aunilec APF 不仅能补偿谐波电流,还能补偿无功功率。它能够校正领先或滞后功率因数。 LCD 显示屏 用户友好型 LCD 显示屏可显示所有参数、波形、谐波频谱系统电能质量、设置、状态和警报、事件日志以及语言选择。 规格 - 高达 51 次谐波 - 可单独选择同时滤除多达 12 次谐波 - 闭环/开环控制 - 提高功率因数 - 不平衡负载补偿 - ...
... 断路器 BC5-25/8A BC5系列辅助保护器可用于额定电流3A至50A,50 / 60Hz,电压AC 250V和DC65V的电气系统,以保护过载和电路短路。 它主要用于工业自动化设备,电信设备,通信电源,UPS等。 基本参数 最大电压:125 / 250VAC 50/60 Hz,32 / 65VDC 目前的评级:3A-50A 绝缘电阻:500VDC时至少100兆欧 介电强度:1500V,50 / 60Hz,所有端子之间一分钟 ...
输出功率: 600 W
电压: 48 V
... 产品概述
AIF13WAC 系列在 full‑brick 印制板尺寸(约 2.4 in x 4.6 in x 0.55 in 高度)下提供 600 W 输出,为从 500 W 单元的直接升级和应用设计简化提供解决方案。该 600 W AC‑DC 全砖模块支持 PMBus 全数字控制、内部浪涌电流限制、并联时的主动电流共享,并提供 10 V 辅助输出(250 mA)。针对置于封闭机箱内的接触冷却应用进行了优化。
特点
- 宽输入范围:86–264
... Intel® Wireless-AX210 Wi-Fi + Bluetooth M.2 2230模块卡,带电缆和天线套件 主要特点 IEEE 802.11ax (Wi-Fi 6E) 蓝牙5.3 工作温度:0°C至80°C(-40°C至85°C扩展)。 紧凑的M.2 2230,A/E关键外形尺寸,带电缆和天线套件,支持灵活安装 ...
ADLINK TECHNOLOGY
... 概述
ReSpeaker Lite 2-Mic Array 语音套件是一款基于 XMOS XU316 音频芯片组和预焊 XIAO ESP32S3 模块的开源语音助手开发套件。它将双路数字麦克风阵列与板载语音处理相结合,用于远场语音捕获、噪声抑制和本地音频算法执行。该套件支持通过 ESPHome 与 Home Assistant 集成,适用于智能语音和家庭自动化场景。
主要特性
- 预焊 ESP32 控制器:XIAO ESP32S3
... 适用于 IPC 系统的简单即插即用 PoE 解决方案...NET ENW-9720P 是一款 2 端口 10/100/1000T 802.3at PoE+ PCI Express 服务器适配器,可通过以太网电缆输出最高达 60 瓦的功率。ENW-9720P 配备 Intel® I350AM2 服务器级 GbE Mac 控制器,性能卓越,可满足工业网络的要求。ENW-9720P 符合 PCIe Express x4 接口(PCIe 2.1),可轻松安装到任何带有 PCIe x4 插槽的工控机或服务器主板上,提供可靠的性能并符合行业标准。其PoE+功能不仅可为PTZ(摇镜头、俯仰镜头和变焦镜头)监控摄像机供电,还可为最新的Wi-Fi ...
... 机械 环境温度 -40° C ~ 105° C 材料 外壳 ...
长度: 93 mm
... 以太网适配器 描述: EA-1以太网适配器可将您的传感器变为一台以太网激光功率计。其特征包括: 从传感器直接到以太网,无需PC连接 功率直接来自以太网总线 支持热电堆和光电二极管智能传感器 包含PC应用软件包 通过远程登录或HTTP协议可实现远程监控 询问报价 传感器查询 ...
订阅时事通讯
每 15 天,您都会收到该领域的新鲜事。
请参阅我们的隐私政策,了解DirectIndustry如何处理您的个人数据。